Задать вопрос
22 октября, 04:32

Напишите программу в паскале, которая будет вычислять сумму N целых чисел. Количество чисел N и сами числа пользователь водит с клавиатуры.

Окно вывода:

Введите количество чисел для сложения: 3

1 число: 9

2 число: 3

3 число: 1

Сумма = 13

+1
Ответы (1)
  1. 22 октября, 08:21
    0
    Program n_1;

    var n, s, i, v:integer;

    begin

    s:=1;

    writeln ('Введите кол-во чисел') ;

    readln (n) ;

    for i:=1 to n do

    begin

    writeln ('Введите число') ;

    readln (v) ;

    s:=s+v;

    end;

    writeln ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в паскале, которая будет вычислять сумму N целых чисел. Количество чисел N и сами числа пользователь водит с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы