Задать вопрос
3 июля, 03:47

Напишите программу вычисления произведения: а * (а+1) * (а+2) * ... * (а+n-1) ... сросно надо ...

+4
Ответы (1)
  1. 3 июля, 05:53
    0
    var

    s, a, n, i : longint;

    begin

    read (a, n) ;

    s : = 1;

    for i : = 0 to n - 1 do

    s : = s * (a + i) ;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления произведения: а * (а+1) * (а+2) * ... * (а+n-1) ... сросно надо ... ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы