Задать вопрос
22 августа, 03:05

Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)

+4
Ответы (1)
  1. 22 августа, 03:28
    0
    Или так: это проще, если вы не проходили условие.

    Var i:integer;

    Begin

    write ('Четные числа: ') ;

    for i:=2 to 99 do begin

    write (i,' ') ;

    i:=i+1;

    end;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы