Задать вопрос
6 апреля, 17:42

Составить программу, которая спрашивает: "Какой предмет вы изучаете?" и после ответа (например, "Физика") сообщает: " Физика - любимый предмет многих".

+5
Ответы (1)
  1. 6 апреля, 21:19
    0
    program test;

    var subject: string;

    begin

    writeln ('Какой предмет вы изучаете?') ;

    readln (subject) ;

    writeln (subject, ' - любимый предмет многих') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая спрашивает: "Какой предмет вы изучаете?" и после ответа (например, "Физика") сообщает: " Физика - любимый ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы