Задать вопрос
26 февраля, 20:28

Помогите решить задачу по Pascal ABC, цикл while. C клавиатуры вводится число, ввод заканчивается числом 500. Сколько чисел делится на 3?

+2
Ответы (1)
  1. 26 февраля, 23:28
    0
    Var col, ch:integer;

    begin

    writeln ('введите числа, закончив ввод числом 500 ') ;

    while (ch500) do begin

    readln (ch) ;

    if ch mod 3 = 0 then col:=col+1;

    end;

    writeln ('количество чисел кратных трём = ', col) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить задачу по Pascal ABC, цикл while. C клавиатуры вводится число, ввод заканчивается числом 500. Сколько чисел делится на 3? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы