Задать вопрос
8 ноября, 05:02

Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран.

+4
Ответы (1)
  1. 8 ноября, 08:18
    0
    Program zadacha;

    var a:integer;

    begin

    readln (a) ;

    if a mod 8=0

    then a:=a*8

    else a:=a div 10;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы