Задать вопрос
28 января, 08:53

Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal

+2
Ответы (1)
  1. 28 января, 09:33
    0
    Var

    a, b, x, y : Integer;

    begin

    Write ('a: ') ;

    Readln (a) ;

    Write ('b: ') ;

    Readln (b) ;

    Writeln;

    Write ('x: ') ;

    Readln (x) ;

    Write ('y: ') ;

    Readln (y) ;

    if (a = x) and (b = y) or (a = y) and (b = x) then

    Writeln ('Прямоугольники равны.')

    else

    Writeln ('Прямоугольники нк равны.') ;

    Readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы