Задать вопрос
9 марта, 10:10

Написать программу, которая вводит массив с

клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

+5
Ответы (1)
  1. 9 марта, 11:20
    0
    Program D1KPxx17;

    uses crt;

    const n=10;

    var

    a:array [1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do

    read (a[i]) ;

    for i:=1 to n do

    if i mod 20 then

    write (a[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы