Задать вопрос
30 декабря, 12:37

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран

+5
Ответы (1)
  1. 30 декабря, 15:23
    0
    Не проверял, но должна работать ...

    program pr1;

    var (x) : integer;

    begin

    writeln ('Введите возраст') ;

    readln (x) ;

    if (x>=6) and (x<=17) then

    writeln ('Это школьник') else

    writeln ('Это не школьник') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы