Задать вопрос
29 мая, 14:08

Помогите составить программу Вычислите количество всех трёхзначных чисел, сумма которых равна 12. (при помощи цикла)

+4
Ответы (1)
  1. 29 мая, 16:04
    0
    Var i, count: integer;

    begin

    for i : = 100 to 999 do

    if i div 100 + i div 10 mod 10 + i mod 10 = 12 then

    count : = count + 1;

    writeln (count) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу Вычислите количество всех трёхзначных чисел, сумма которых равна 12. (при помощи цикла) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы