Задать вопрос
29 января, 13:02

Дан массив из N целых элементов и целое число B. Написать программу, определяющую, сколько в массиве чисел, меньших В.

+2
Ответы (1)
  1. 29 января, 15:56
    0
    Program Task;

    Const N = 10;

    Var a: Array [1 ... N] of Integer;

    i, B, count: Integer;

    Begin

    Write ('B = ') ;

    ReadLn (B) ;

    WriteLn ('Введите ', N, ' элементов через пробел') ;

    For i : = 1 To N Do

    Begin

    Read (a[i]) ;

    If a[i] < B Then

    count : = count + 1;

    End;

    WriteLn ('Количество элементов, меньших ', B, ' равно ', count) ;

    ReadLn;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив из N целых элементов и целое число B. Написать программу, определяющую, сколько в массиве чисел, меньших В. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы