Задать вопрос
3 октября, 10:16

как составить программу подсчета количеству делений введённого числа на 12 пока оно не станет меньше 10

+4
Ответы (1)
  1. 3 октября, 13:36
    0
    Pascal:

    var count:integer;

    n:real;

    begin

    write ('N = ') ;

    readln (n) ;

    count:=0;

    while n>=10 do

    begin

    n:=n/12;

    inc (count) ;

    end;

    write ('Kol-vo: ', count) ;

    readln;

    end.

    C++:

    #include

    using namespace std;

    int main ()

    {

    float n;

    int count = 0;

    cout <<"N = ";

    cin >>n;

    while (n>=10)

    {

    n/=12;

    ++count;

    }

    cout <<"Kol-vo: " <
    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «как составить программу подсчета количеству делений введённого числа на 12 пока оно не станет меньше 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы