Задать вопрос
27 июля, 23:57

Написать программу стоимости поездки на автомобиле на дачу. Исходными данными являются: расстояне до дачи, кол-во бензина, которое употребляет автомобиль на 100 км пробега, цена одного литра бензина

+3
Ответы (1)
  1. 28 июля, 00:46
    0
    На паскале:

    length, q, price : integer;

    begin

    writeln ("length, q, price = ") ;

    readln (length, q, price) ;

    Writeln ((length / (q/100)) * price) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу стоимости поездки на автомобиле на дачу. Исходными данными являются: расстояне до дачи, кол-во бензина, которое ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы