Задать вопрос
7 января, 06:37

Помогите составить программу в Pascal ABC

Составить программу, которая определяет:

a) символ по его коду, введенному с клавиатуры;

b) символ для кода 100;

c) код для символа ' ' (пробел).

+1
Ответы (1)
  1. 7 января, 08:43
    0
    Var a:integer;

    begin;

    readln (a) ;

    writeln (chr (a)) ;

    writeln (chr (100)) ;

    writeln (ord (' ')) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы