Задать вопрос
2 июля, 07:53

Написать программу вычисления факториала с использованием рекурсивной подпрограммы

+3
Ответы (1)
  1. 2 июля, 08:58
    0
    Var n:integer;

    Function Factorial (n : Integer) : Integer;

    Begin If n = 1 then Factorial : = 1

    Else Factorial : = n*Factorial (n-1) ;

    End;

    begin

    readln (n) ;

    write (factorial (n)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления факториала с использованием рекурсивной подпрограммы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы