Задать вопрос
20 мая, 11:22

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры

+4
Ответы (1)
  1. 20 мая, 14:30
    0
    Program chet;

    var a, b, c, d, p:real;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    readln (d) ;

    p:=a+b+c+d;

    writeln ('Пириметр равен:', p:2:2) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы