Задать вопрос
8 августа, 15:24

1. Написать программу, выводящую на экран строку "Hello World" 10 раз.

11. Написать программу, которая выводит на экран линию из символов. Число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь.

написать программы на языке с + + в MinGWstudio

p. s: задачи для самых умных людей на планете. кто решит, тот Бог всех Богов.

+2
Ответы (1)
  1. 8 августа, 16:04
    0
    1.

    #include / / если не отображается, пиши после include - iostream в

    using namespace std;

    int main () {

    for (int i=0; i<10; i++)

    cout<<"Hello World";

    cin. get () ;

    cin. get () ;

    return 0;

    } 11.

    #include / / если не отображается, пиши после include - iostream в

    #include / / если не отображается, пиши после include - string в

    using namespace std;

    int main () {

    string s, p;

    cin>>s;

    cin>>p;

    if ((p!="v") && (p!="g"))

    return 66;

    int n;

    cin>>n;

    if (p=="g") {

    for (int i=0; i
    cout<
    }

    else

    {

    for (int i=0; i
    cout<
    }

    cin. get () ;

    cin. get () ;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы