Задать вопрос
26 марта, 03:35

Сколько слагаемых должно быть в сумме 1/3+4/6+9/11 + ... + Kn2/Kn2+2, чтобы сумма была больше 9.

Прошу, составьте программу!

+5
Ответы (1)
  1. 26 марта, 07:08
    0
    Var n, k: integer;

    s: real;

    begin

    s:=0; n:=0;

    repeat

    inc (n) ;

    k:=n*n;

    s:=s+k / (k+2) ;

    until s>9;

    writeln ('n = ', n,' s = ', s:5:2) ;

    end.

    n = 11 s = 9.45
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сколько слагаемых должно быть в сумме 1/3+4/6+9/11 + ... + Kn2/Kn2+2, чтобы сумма была больше 9. Прошу, составьте программу! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы