Задать вопрос
29 июня, 08:47

Вводится с клавиатуры шестизначное число. Написать программу которая разбивает число на пополам и складывает получившиеся числа.

Пример работы:

Введите число: 145937

Результат: 145+937

+5
Ответы (1)
  1. 29 июня, 09:15
    0
    Код программы

    var

    s: string;

    begin

    readln (s) ;

    write (strtoint (s[1]+s[2]+s[3]) + strtoint (s[4]+s[5]+s[6])) ;

    end.

    Если есть вопросы, пиши в комментариях.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вводится с клавиатуры шестизначное число. Написать программу которая разбивает число на пополам и складывает получившиеся числа. Пример ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы