Задать вопрос
20 мая, 10:49

Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта. (Pascal ABC)

+5
Ответы (1)
  1. 20 мая, 12:37
    0
    Program Primer;

    Uses crt;

    var n, i: integer;

    begin

    randomize;

    readln (n) ;

    for i:=1 to n do

    begin

    n:=random (1000) ;

    write (n, ' ') ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы