Задать вопрос
5 июля, 06:42

дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль.

+2
Ответы (1)
  1. 5 июля, 08:19
    0
    Program n1;

    Uses CRT;

    Var i, n, m: integer;

    begin

    ClrScr;

    writeln ('Vvedite n') ;

    readln (n) ;

    i:=1; m:=1;

    while i<2*n-1 do

    begin

    i: = i+2;

    m: = m*i;

    end;

    writeln (m) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы