Задать вопрос
27 февраля, 05:36

составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое

+2
Ответы (1)
  1. 27 февраля, 07:00
    0
    var n, sum, i, j:integer;

    begin

    sum:=0;

    write ('Enter N: ') ;

    readln (n) ;

    writeln ('Enter N numbers:') ;

    for i:=1 to n do

    begin

    read (j) ;

    sum:=sum+j;

    end;

    writeln ('Average is ', sum/n)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы