Задать вопрос
17 мая, 14:53

1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания

+4
Ответы (1)
  1. 17 мая, 16:12
    0
    1)

    var

    i, s: integer;

    begin

    for i : = 1 to 24 do s : = s + i;

    writeln (s) ;

    end.

    2)

    var

    a, b, c : integer;

    procedure swap (var a, b : integer) ;

    var k : integer;

    begin

    k : = a; a : = b; b : = k;

    end;

    begin

    readln (a, b, c) ;

    if a > b then swap (a, b) ;

    if a > c then swap (a, c) ;

    if b > c then swap (b, c) ;

    writeln (a, ' ', b, ' ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Задача 3. Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму чисел, выведенных с клавиатуры, кратных 4 и оканчивающихся на 6.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)