Задать вопрос
1 января, 04:03

Написать программу, вывод на экран последовательность из 10 чисел каждое из которых на 3 больше предыдущего.

+3
Ответы (1)
  1. 1 января, 07:05
    0
    Program enot;

    Var b, j, i: integer;

    begin

    read (b) ;

    for j:=1 to 9 do

    begin

    b:=b+3;

    writeln (b) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, вывод на экран последовательность из 10 чисел каждое из которых на 3 больше предыдущего. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы