Задать вопрос
21 января, 07:10

Составить программу которая считывает из файла dat. txt данные и заполняет целочисленный массив M[1 ... 4,1 ... 6].

+2
Ответы (1)
  1. 21 января, 10:00
    0
    какой язык то? на тебе паскаль ...

    var

    in, out: text;

    i. j: integer;

    mas:array [0 ... 4,1 ... 6] of integer;

    begin

    assign (in1,'in. txt') ;

    reset (in1) ;

    assign (out1,'out. txt') ;

    rewrite (out1) ;

    for i:=1 to 4 do

    begin

    for j:=1 to 6 do

    read (mas[i, j]) ;

    readln;

    end;

    close (in) ;

    close (out) ;

    end.

    капец здесь отступы нельзя делать ... фиг поймешь ...
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая считывает из файла dat. txt данные и заполняет целочисленный массив M[1 ... 4,1 ... 6]. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы