Задать вопрос
21 октября, 06:16

Составить программу нахождения суммы целых чисел из промежутка ab. Язык Pascal!

+3
Ответы (1)
  1. 21 октября, 06:27
    0
    Допустим, что a и b входят в этот промежуток.

    program test;

    var a, b, sum, i: integer;

    begin

    write ('Enter two integers:') ;

    readln (a, b) ;

    sum:=0;

    for i:=a to b do

    sum:=sum+i;

    write ('Sum = ', sum) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения суммы целых чисел из промежутка ab. Язык Pascal! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы