Задать вопрос
29 августа, 08:04

Напишите программу которая считает сумму положительных из трех веденный чисел

Как это записать в программе паскаль?

+1
Ответы (1)
  1. 29 августа, 09:23
    0
    var a, b, c, s: integer;

    begin

    readln (a, b, c) ;

    s:=0;

    if (a>0) then s:=s+a;

    if (b>0) then s:=s+b;

    if (c>0) then s:=s+c;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая считает сумму положительных из трех веденный чисел Как это записать в программе паскаль? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы