Задать вопрос
5 октября, 13:25

Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

+3
Ответы (1)
  1. 5 октября, 16:09
    0
    uses crt;

    var a, s:real; i:integer;

    begin

    clrscr;

    randomize;

    s:=0;

    for i:=1 to 10 do

    begin

    a:=random (100) - 50;

    s:=s+a;

    write (a,' ') ;

    end;

    writeln;

    write ('summa=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы