Задать вопрос
22 января, 03:25

Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от - 30 до 30.

+5
Ответы (1)
  1. 22 января, 04:45
    0
    Var

    i, sum, col:integer;

    begin

    for i:=-30 to 30 do

    begin

    if i mod 3 = 0

    then

    begin

    inc (col) ;

    inc (sum, i) ;

    end;

    end;

    write (sum,' ', col) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от - 30 до 30. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы