Задать вопрос
25 апреля, 05:33

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

+3
Ответы (1)
  1. 25 апреля, 08:41
    0
    Uses crt;

    const n:=5

    var a:array[1 ... n] of integer;

    i: integer;

    begin clrscr; randomize;

    for i:=1 to n do begin

    a[i]:=random (100) - 50;

    if a[i]>0 then

    writeln (a[i]) ;

    end;

    readkey;

    end.

    проверь программу, скорее всего будет так
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы