Задать вопрос
18 августа, 23:05

Петя любит есть вареные яйца. Для того, чтобы приготовить яйцо в смятку нужно варить его Х минут. Чтобы приготовить яйцо вкрутую, нужно сначала приготовить его всмятку, а потом варить его У минут. Петя любит есть яйцо, когда оно наполовину приготовлено вкрутую, т. е. когда яйцо сначала приготовлено всмятку, а потом прошла еще половина времени, необходимого для того, чтобы это яйцо стало приготовленым вкрутую. Найдите, сколько минут Пете нужно варить яйцо. (1 менше или равна Х, У меньше или равен 10 в восемнадцатой степени) Написать программу на Паскаль

+2
Ответы (1)
  1. 19 августа, 01:28
    0
    Program enot;

    Var x, y:integer;

    c:real;

    begin

    write ('введите Х минут и У минут: ') ;

    read (x, y) ;

    c:=x+y/2;

    writeln (c:4:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Петя любит есть вареные яйца. Для того, чтобы приготовить яйцо в смятку нужно варить его Х минут. Чтобы приготовить яйцо вкрутую, нужно ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы