Задать вопрос
19 февраля, 19:20

Функция задана формулой y = (x-1) составить программу для ее вычисления

+4
Ответы (1)
  1. 19 февраля, 21:56
    0
    Если речь идет о паскале, то вот решение:

    Var x, y:integer;

    Begin

    write ('x=') ;

    readln (x) ;

    y:=x-1;

    writeln ('y=', y) ;

    readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Функция задана формулой y = (x-1) составить программу для ее вычисления ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы