Задать вопрос
20 марта, 04:28

Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.

+4
Ответы (1)
  1. 20 марта, 06:37
    0
    var d:real;

    i, k:integer;

    Begin

    k:=0;

    for i: = 1 to 3 do begin

    writeln ("Введит число") ;

    read (d) ;

    if (d<0) then k:=k+1;

    end;

    writeln (k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы