Задать вопрос
4 января, 19:05

Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел

+4
Ответы (1)
  1. 4 января, 19:33
    0
    Var b:array [1 ... 100] of integer; s, i:integer;

    begin

    for i:=1 to 100 do

    begin

    b[i]:=random (-100,100) ;

    if odd (b[i]) then s:=s+b[i];

    end;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы