Задать вопрос
23 января, 19:41

Написать программу которая находит сумму чисел которые делятся на 3, для первых n натуральных чисел. число n вводится с клавиатуры. выполнить программу для n=50 записать результат.

+2
Ответы (1)
  1. 23 января, 21:17
    0
    Var n, i:byte; sum:integer;

    begin

    writeln ('Введите количество чисел') ;

    readln (n) ;

    sum:=0;

    for i:=1 to n do

    if i mod 3=0 then sum:=sum+i;

    writeln ('Сумма=', sum) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая находит сумму чисел которые делятся на 3, для первых n натуральных чисел. число n вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы