Задать вопрос
4 сентября, 10:48

Составить программу определяющую сколько букв "с" в данном слове

+1
Ответы (2)
  1. 4 сентября, 12:51
    0
    Var a, b, c:integer;

    d:string;

    begin

    writeln ('введите слово ') ;

    readln (d) ;

    b:=0;

    for a:=1 to length (d) do begin

    if d[a]='с' then b:=b+1;

    end;

    writeln ('количество символов "с" в данном слове ', b) ;

    end.
  2. 4 сентября, 13:02
    0
    Program z_1;

    var st, st1:string;

    i, sum:integer;

    begin

    writeln ('Введите Вашу строку') ;

    readln (st) ;

    st1:='с';

    for i:=1 to length (st) do

    if pos (st1, st[i]) 0 then inc (sum) ;

    writeln ('Ответ = ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу определяющую сколько букв "с" в данном слове ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы