Задать вопрос
18 октября, 08:06

Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней.

+4
Ответы (1)
  1. 18 октября, 10:26
    0
    Uses crt;

    var m:integer;

    begin

    WriteLn ('Введите массу в кг') ;

    ReadLn (m) ;

    m:=m div 1000;

    WriteLn (m,' тонн (ы) ') ;

    Readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы