Задать вопрос
21 декабря, 21:09

Напишите программу на формальном языке Паскаль, которая будет находить сумму 10 элементов массива, числа в котором выбраны случайным образом в пределах 50.

+1
Ответы (1)
  1. 21 декабря, 23:28
    0
    var a:array [1 ... 10] of integer;

    i, s:integer;

    begin

    for i:=1 to 10 do begin

    a[i]:=random (50) ;

    s:=s+a[i];

    write (a[i],' ') ;

    end;

    writeln;

    writeln ('summa=', s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на формальном языке Паскаль, которая будет находить сумму 10 элементов массива, числа в котором выбраны случайным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы