Задать вопрос
12 октября, 18:59

Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры.

+3
Ответы (2)
  1. 12 октября, 19:53
    0
    уже не помню паскаль, но сейчас, начинается вроде так

    Program Suma;

    var

    a, b, c:integer;

    Begin

    a:=0;

    b:=0;

    readln (a, b) ;

    c:=a+b;

    writeln (a,'+', b,'=', c) ;

    End.
  2. 12 октября, 22:29
    0
    Program Сhisla;

    var

    a, s, n: integer;

    Begin

    s:=0;

    For n: = 1 to 20 do begin

    Write (' Введите число А=') ;

    read (a,) ;

    s: = s + a;

    end;

    write ('Сумма 20 чисел пользователя = ', s) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы