Задать вопрос
19 августа, 03:51

Написать программу, решение следующей шуточной задачи (использовать неполную форму)

1) ЭВМ спрашивает:"Сколько вам лет?"

*Если ответ меньше 18, то отвечает:"Вы ребёнок"

*Если вам больше 18 но меньше 35:"Вы молоды"

*Если вам больше 35 но меньше 100:"Вы взрослый"

+5
Ответы (1)
  1. 19 августа, 04:41
    0
    Program evm;

    var

    a:integer;

    begin

    Writeln ('Сколько вам лет? ') ;

    readln (a) ;

    if a<18 then writeln ('Вы ребёнок') ;

    if (a>18) and (a<35) then writeln ('Вы молоды') ;

    If (a>35) and (a<100) then writeln ('Вы взрослый') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, решение следующей шуточной задачи (использовать неполную форму) 1) ЭВМ спрашивает:"Сколько вам лет?" *Если ответ меньше ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы