Задать вопрос
29 ноября, 16:38

Помогите прошу Составить программу, позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case

+4
Ответы (1)
  1. 29 ноября, 17:57
    0
    Var a:integer;

    begin

    writeln ('Введите число') ;

    read (a) ;

    case a of

    1: writeln ('Единица') ;

    2: writeln ('Два') ;

    3: writeln ('Три') ;

    4: writeln ('Четыре') ;

    5: writeln ('Пять') ;

    6: writeln ('Шесть') ;

    7: writeln ('Семь') ;

    8: writeln ('Восемь') ;

    9: writeln ('Девять') ;

    10: writeln ('Десять') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите прошу Составить программу, позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы