Задать вопрос
22 апреля, 14:15

Написать программу, выводящую на экран словоб составленное из второй и предпоследней букв данной строки

+4
Ответы (1)
  1. 22 апреля, 16:20
    0
    Var a:string;

    begin

    writeln ('Введите строку') ;

    readln (a) ;

    write (a[2]) ;

    write (a[length (a) - 1]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, выводящую на экран словоб составленное из второй и предпоследней букв данной строки ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы