Задать вопрос
26 мая, 16:13

Даны три отрезка a, b, c. Являются ли они сторонами треугольника? Написать программу для проверки

+3
Ответы (1)
  1. 26 мая, 18:12
    0
    Var a, b, c:real;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    write ('c=') ; readln (c) ;

    if (a+b>c) and (a+c>b) and (b+c>a)

    then writeln ('Введенные числа являются сторонами треугольника')

    else writeln ('Введенные числа не являются сторонами треугольника') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны три отрезка a, b, c. Являются ли они сторонами треугольника? Написать программу для проверки ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы