Задать вопрос
27 сентября, 17:08

Помогите составить программу печатающую значение true и false

Квадрат заданного трехзначного числа равен Кубу суммы цифр этого числа

+2
Ответы (1)
  1. 27 сентября, 19:36
    0
    Var A, B:integer;

    Begin

    Write ('Введите трёхзначное число: ') ;

    ReadLn (A) ;

    B: = (A div 100) + ((A div 10) mod 10) + (A mod 10) ;

    WriteLn (A*A=B*B*B)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу печатающую значение true и false Квадрат заданного трехзначного числа равен Кубу суммы цифр этого числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы