Задать вопрос
29 сентября, 14:12

Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n

+3
Ответы (1)
  1. 29 сентября, 16:12
    0
    Program h2;

    const

    n=20;

    var i:integer;

    s:real;

    begin

    for i:=2 to n do

    begin

    if (i mod 2=0) then s:=s+1/i;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы