Задать вопрос
21 декабря, 03:21

дано целое число X и натуральное N. составить алгоритм вычисления Х в степени N. Написать программу на паскале.

+1
Ответы (1)
  1. 21 декабря, 05:32
    0
    Program m1;

    Var x, n, i:integer;

    begin

    Readln (x, n) ;

    For i:=1 to n do begin

    x:=x*x;

    end;

    Write ('x=', x) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «дано целое число X и натуральное N. составить алгоритм вычисления Х в степени N. Написать программу на паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы