Задать вопрос
25 сентября, 21:30

составить программу для: подсччета всех значений функции y=x^2-2x на отрезке [-2; 2] с шагом h=0.5

и блоксхему

+2
Ответы (1)
  1. 26 сентября, 01:16
    0
    Var y, x:real;

    begin

    x:=-2;

    while x < = 2 do begin

    y:=sqr (x) - 2x; {Считаем значение функции}

    writeln (y) ; {Выводим значение функции}

    x:=x+0.5; {Наш шаг цикла}

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу для: подсччета всех значений функции y=x^2-2x на отрезке [-2; 2] с шагом h=0.5 и блоксхему ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы