Задать вопрос
12 декабря, 15:42

Даны длины радиусов двух окружностей. Составьте программу определяющую разность площадей этих окружностей

+4
Ответы (1)
  1. 12 декабря, 18:52
    0
    Var r1, r2, ds:real;

    begin

    write ('R1 = ') ; readln (r1) ;

    write ('R2 = ') ; readln (r2) ;

    ds:=pi*abs (r1*r1-r2*r2) ;

    writeln ('ds = ', ds) ;

    end.

    Пример:

    R1 = 6

    R2 = 4

    ds = 62.8318530717959
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны длины радиусов двух окружностей. Составьте программу определяющую разность площадей этих окружностей ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы