Задать вопрос
2 августа, 10:19

Написать программу каторая вазводит в квадрат нечетное число и делит на 2 четное

+3
Ответы (1)
  1. 2 августа, 14:14
    0
    Окей, я так понял число вводится пользователем?

    с++:

    #include

    using namespace std;

    void main ()

    {

    int n;

    cin >> n;

    if (n%2==0) n/=2;

    else n=n*n*n;

    cout << n;

    cin. get () ;

    cin. get () ;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу каторая вазводит в квадрат нечетное число и делит на 2 четное ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы