Задать вопрос
25 июля, 17:38

Составить программу по задаче:

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"

+3
Ответы (1)
  1. 25 июля, 18:55
    0
    Var x, l: integer;

    begin

    readln (x) ;

    l : = Trunc (Log10 (Abs (x))) ;

    if l = 2 then

    writeln (x)

    else

    writeln ('число не трехзначное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу по задаче: Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы